suzuki bandit forum
Please login to join forum

Old Bandit Forum

View previous topic View next topic Go down

Old Bandit Forum

Post  Zip B12 on Wed Oct 01, 2014 3:12 pm

Had to sign up after recognizing a few names on here from the old forum.

So is it closed for good? I keep checking every now and then but it seems to have totally disappeared Crying or Very sad

I liked that place.





Zip B12

Posts : 2
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  tiger1050 on Thu Oct 02, 2014 2:31 am

Thought the same
Also why did it shut down if it has?
Also others have asked the same question but had no reply
Hello and welcome thou cheers

tiger1050

Posts : 20
Join date : 2014-09-27

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  Antiks on Thu Oct 02, 2014 11:30 am

They are giving updates on the new forum on the official bandit forum facebook page but i cant get on it as i dont do facebook.
I get my son to look on there for updates.
Think its taking a lot longer than expected.
If anyone gets on the forum facebook page can you please update us via this thread.
Familiar names now joining this site.

Antiks

Posts : 6
Join date : 2014-09-14

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  Zip B12 on Fri Oct 03, 2014 1:20 am

Hey Antiks, well that's good news and there also seems to be progress as the site is partially back up but still inaccessible. Going to see if I can get on the facebook page, i'll post what I find.

Zip B12

Posts : 2
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  tiger1050 on Fri Oct 03, 2014 2:55 am

Any one got a link to the face book page as I have put different searches in and I cant find it Shocked

tiger1050

Posts : 20
Join date : 2014-09-27

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  Banditbill22 on Mon Oct 13, 2014 11:26 am

Banditbill22 hi all,new to this site I have mk1 bandit1200.had it for 2 years runs OK but had a few issues to start with.Of course new timing chain camchain tensioner are a must and it runs fine.lately I am hearing a strange whining noise coming from the rear end?It appears at 30mph and into 4th and then into 5th?.Its like being on an electric train when it first leaves the station?Strange?doesn't affect performance its just annoying?Had thought of gearbox output shaft but there is no leakage and no play?chain tension is fine..Anyone any ideas please? Cheers bill

Banditbill22

Posts : 5
Join date : 2014-10-13

View user profile

Back to top Go down

Re: Old Bandit Forum

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum